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Microsoft Word 
 

Microsoft Word is a word processing program that can be used to create various types of 

documents from letters, research papers, and memos to lists, resumes, and flyers.  Documents 

can be created, saved, and edited at the desire of the creator from a blank document or 

through one of the many templates included with the program. Microsoft Word allows you to 

make your documents more appealing and easier to read by applying formatting to text. 
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Microsoft Excel 
 

Microsoft Excel is a program that can be used to create spreadsheets, tables, analyze data, 

create charts and graphs, and many other functions. Microsoft Excel makes it easier to input 

data and allows you to manage both your business and personal information more effectively 

and with greater ease. The information entered into Excel spreadsheets can easily be 

incorporated into presentations, web pages or printed off in report form. 
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Vocabulary 

Workbook: A collection of spreadsheets that holds individual worksheets.  When you open any new 

file in Excel, a workbook is opened. 

 

Worksheet: A spreadsheet is always inside a workbook.  The default number of worksheets is 3.  

Worksheets can be added to the workbook. 

 
Spreadsheet: A collection of rows and columns that holds data.  In Excel, the spreadsheet also allows 

us to manipulate and rearrange the data. 

 

Cells: Each box inside a row or column that holds separate information or data from the data in other 

cells. 

 

Rows: The collection of cells that are numbered and placed horizontally (left and right) 

 
Columns: The collection of cells that are lettered and placed vertically (up and down) 

 

Cell Addresses: The individual address of each cell which corresponds to the row and column it is in.  

For example: A2 is the address of a cell in column A and Row 2. 

 

Formulas: A formula can be: =2+2    The definition in the mathematical sense of formula is: A 

statement, especially an equation, of a fact, rule, principle, or other logical relation. 

 

Formula Bar: The bar at the top of the spreadsheet next to the Name Box and  fx.  It shows the 

information in the cells and can be used to edit cell contents and to enter formulas. 

 
Data: Any kind of information placed in a cell—this could be text, numbers, dates, amounts, titles, 

labels, etc. 

 
Undo Button: The button that allows you to erase the last computation, entry, or movement in the 

spreadsheet.  There is also a “Redo” button. 

Excel Select Cursor—The fat plus: This is the cursor most often used in your 

spreadsheet. 

 

 

Pointer/Movement Cursor: The cursor changes into 4-headed arrow.  It allows you 

to move cell information to different location on the spreadsheet. 

 

 

AutoFill Cursor—The thin plus: This allows you to copy information and formulas in 

rows and columns. 

 
Blinking “I” Cursor: When you make a cell active, you can see a blinking I.  This allows you to edit 

the text or formula inside the cell.  To make a cell active, simply double-click. 
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Copy and Paste Exercise:  Aquatic Schedule 

         

 Aquatic Schedule at the Y 
 Hours Mon Tue Wed Thu Fri Sat Sun 

 6:30           No   

 7:00           Lap   

 7:30           Swim   

 8:00               

 8:30               

 9:00               

 9:30 No   No   No     

 10:00 Lap   Lap   Lap No   

 10:30 Swim   Swim   Swim Lap   

 11:00           Swim   

 11:30               

 12:00               

 12:30               

 13:00               

 13:30           No No 

 14:00           Lap Lap 

 14:30           Swim Swim 

 15:00         No No No 

 15:30   No   No Lap Lap Lap 

 16:00   Lap   Lap Swim Swim Swim 

 16:30   Swim           

 

1. In cell A1 type the title: Aquatic Schedule at the Y. 

2. In cell A2 type the column heading Hours. 

3. In cell A3 type 6:30.  In cell A4 type 7:00.  With both cell A3 and A4 selected, use the auto fill 

cursor to draw down the column filling in the remaining hours and half hours of the day. 

4. At cell B2 type the first day of the week.  With that cell selected use the auto fill cursor to draw 

across the row filling in the remaining days of the week. 

5. Select hours during the week where no lap swimming is allowed due to swim lessons and 

apply shading.  Use the Fill Color tool on the formatting toolbar. 

6. When you have entered the proper text in one set of cells, and centered that text, use copy & 

paste to copy those cells to the appropriate locations. 

7. Apply shading to any extra cells that need it. 

8. Merge and center the chart title. 

9. Apply borders to all cells. 

10. Name the worksheet “Pool Schedule” instead of “Sheet 1.” 
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Guidelines For Making Tables On A Worksheet 

(Adapted from the Office Assistant) 

 

Microsoft Excel has a number of features that make it easy to manage and analyze 

data in a list. To take advantage of these features, enter data in a list according to 

the following guidelines. 

 

Cell Contents:  Do not insert extra spaces at the beginning of a cell; extra spaces 

affect sorting and searching. 

 

List size and location:  Avoid having more than one list on a worksheet. Some list 

management features, such as filtering, can be used on only one list at a time. 

Avoid placing critical data to the left or right of the list; the data might be hidden 

when you filter the list. 

 

Leave space around a list:  Leave at least one blank column and one blank row 

between the list and other data on the worksheet. Excel can then more easily 

detect and select the list when you sort, filter, or insert automatic subtotals. 

 

Do not leave space within a list:  Avoid putting blank rows and columns in the list 

so that Microsoft Excel can more easily detect and select the list. When you 

separate labels from data, use cell borders--not blank rows or dashed lines--to 

insert lines below the labels. Don't use a blank row to separate column labels from 

the first row of data. 

 

Format Column labels:  Create column labels in the first row of the list. Microsoft 

Excel uses the labels to create reports and to find and organize data.  Use a font, 

alignment, format, pattern, border, or capitalization style for column labels that is 

different from the format you assign to the data in the list. 

 

Row and Column Contents:  Design the list so that all rows have similar items in 

the same column. 
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Toy Sales Questions exercise 

1. How many different resellers sold Zebras? 

 Hint: Filter out Products so that only Zebras are shown. 

 Sort the Reseller column by alphabet so you can count the 
number of resellers. 
 

2. How many DIFFERENT Products did Main Street Market produce? 
 

3. Did Wingtip Toys produce an Aardvark? What was its Channel, 
Contract and QtrAvg? 

 
4. What is the range of QtrAvg? (Hint: what are the highest and 

lowest numbers?) 
 

5. Which product had the highest QtrAvg?   

 

6. Which channel and line did Lakes and Sons use?   

 

7. Did any reseller use multiple channels?  Did any reseller use 
multiple contract numbers? 

 Hint: Sort Resellers Alphabetically 
 

8. How many different lines are there? 
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Manually Entering in Math Functions (Similar to Calculator) 
 

To ADD two or more cells 

 =B1+B2 

 =B1+B2+B3 (might as well use SUM formula when you add more than two cells) 

 

To SUBTRACT two cells 

 =A1-A2 

 

To MULTIPLY two cells 

 =A1*A2 

 

To DIVIDE two cells 

 =A1/A2 

 

Using Stored Functions to Find a Result (usually when using multiple 

numbers) 
 

Under Auto Sum (Down Arrow Options) 

 

Sum adds cells together 

 =SUM(B2:B6) 

o The above formula is the same as =B2+B3+B4+B5+B6 

 

Average finds the average number in your data range 

 =AVERAGE(P2:P35) 

 

Count counts all the numbers in your data range 

 =COUNT(C5:C43) 

 

Max finds the maximum number in your data range 

 =MAX(Q1:Q63) 

 

Min finds the minimum number in your data range 

 =MIN(T60:Z60) 

 

Multiply and Divide Formulas (Under All Functions-click on formula bar) 

 
To MULTIPLY more than two cells use the PRODUCT formula  

 

To DIVIDE more than two cells use the QUOTIENT formula  

  



9 
Copyright © 2012 Byte Back, Inc. Byte Back teachers may copy for Byte Back classes. All other rights 

reserved. 
 

 

 
 

 

Use the worksheet “Expenses Q1” 
 

SAVE OFTEN! 

 
1. Save the file in your name on the desktop. (Example: Simple Functions-Brown) 

2. Update the dates from 1999 to 2009 and from 1998 to 2008. 

3. Format the Column Labels in Verdana 10, Bold, and Center them. 

4. Format the Row Labels in Verdana 10, Bold, Italic. 

5. Delete Row 12. 

6. Delete Row 4. 

7. Put a Border on the bottom line of Row 10 to show that there are totals below. 

8. Calculate the sum for the three months in the column headed Sum Q1:2009 for 

each row.  

9. Calculate the Difference between 2009 and 2008 in the column headed 

Difference.  

10. Calculate the Totals for all the columns.  

11. Format the numbers using Number: 

A) No decimal places 

B) Use the 1000 separator, the comma. 

C) Negative Numbers should be red and in parentheses. 

 
Save your finished worksheet. 
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In Class Project – Monthly Expenses 

Build The Following Table, Format Data, And Use The Auto Sum Button 

              

  Monthly Expenses           

  Expenses Week 1 Week 2 Week 3 Week 4 Total 

  Office Supplies 45 20 0 50   

  Meeting Refreshments 25 10 5 20   

  Exec Salary 250 250 250 250   

  Admin Salary 200 200 200 200   

  Shipping 150 75 250 20   

  Advertising 24.5 12.5 50 10   

  Total           

 
Business Expenses: You are in charge of keeping track of the monthly finances.  You have already set up 

some of the workbook for next year, but you need to complete it. 

1. Format all of the numbers as currency, no dollar signs. 

2. Sort the list so that expenses are in alphabetical order. Format all labels so that they are bold. 

3. Adjust the width of your columns (or rows) if necessary, so that all data can be viewed.  

4. Use the Merge and Center feature to center the Title over the table. 

5. Add the total column for all items sold in week one using the Auto SUM Function.  use the ∑ button on your 
toolbar or ribbon. 

a. click where you want the total expenses for week 1. 

b. Click the ∑ Auto Sum button.  See the range of cells whose contents are to be added and the formula 
to be entered in the selected cell. 
 

c. If the range to be added is correct use the Enter command. 

Range: Range of cells—A group of cells which includes all cells from the first selected cell to the last selected 

cell.  A range is denoted by the colon (:) sign.  For example, A1:A3, includes cells A1, A2, and A3. 
 
6. Use the auto fill cursor, the black plus, to fill in the rest of the totals for the remaining weeks. 

7. Add the total row for all Advertising sold during the past 4 weeks. 

8. Use the auto fill cursor, the black plus, to fill in the rest of the totals for the remaining items. 

9. Insert an additional spreadsheet in the workbook and name it “February”. 

10. Return to the Monthly Sales spreadsheet and copy it to paste onto the “February” worksheet. 

11. Add blank worksheets in the workbook for the next 6-12 months. Label the worksheets for the months. 

12. On the February worksheet, Delete all of the cells that contain numbers in the table, except for the cells that 

contain formulas.  Observe that the formulas are still showing in the formula bar for the totals cells. 

13. You can copy this worksheet onto the sheets for the next months. This way, next month you will be able to 

enter the sales in without making a whole new spreadsheet. 

14. Change the name of the “Monthly Sales” worksheet to “January”. 

15. Move the February spreadsheet so that it comes after the January spreadsheet. 
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EXERCISE  A: Objectives: practice Auto fill, Auto Sum.     
      
      
1.  Build this table in class.      
2.  Autofill headings after Year 2005 across the columns until you reach Year 2008  
3.  At each city (row), use Autofill to fill in numbers under Years 2007, and 2008. 
Ex: For Boston-Auto fill the pattern between 200 and 300 across, so it should read 400, 500 
respectively.     
4.  Use AutoSum to enter the totals for each year. 
5.  Find the Average growth for each year.   

  

Accounts Year2005

Boston 200 300

NYC 400 600

AC 600 900

Philadelphia 800 1200

Baltimore 1000 1500

D.C. 1200 1800

TOTALS

AVERAGES

Outlet Growth: Business is Booming!
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EXCEL SHOPPING LIST EXERCISE 

 

1. Make an Excel list of 10-15 items that your Class will buy to entertain a large gathering. 

 

2. List the items you will buy:  Fill in the size, price per unit and quantity to buy. 

 

 

3. Enter the formula for the COST of the first item using the cell addresses.  Cost equals 

price times the quantity.  For example =D3*E3  

 

4.  Auto fill down the column for the remaining formulas. 

 

5. The affair is so successful you decide to start a catering business.  Add 2 more columns 

after the Cost column: 

 

a.  SURCHARGE:  some percentage (the Class decides) of the COST. Format the 

cells for currency.  For example if the surcharge is 15% and the Milk cost is in cell 

F3, the formula for the surcharge at Milk will be   =.15*F3  Enter the correct 

formula for the first item and then Auto fill the formula down the column. 

b.  SALE PRICE:  equals the SURCHARGE  + the Cost.  Enter the correct 

formula for the first item and Auto fill the formula down the column. 

 

  

Item 

# 

Purchases Size of Item Price/unit Quantity Cost Surcharge Client 
sale price 

1 Milk (1%) Half Gallon      
2 Red Rose Tea Box      
3 Eggs Dozen Large      
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Microsoft Excel 

          
 

 
In-class Project 

         

 
My Daily Expenses 

        

           

 
Create the below table in Excel, using the FORMULAS section for help. 

   

             A B C D E F G H J 
 1   Thu Fri Sat Sun Mon Tue Wed   
 2   10/29 10/30 10/31 11/1 11/2 11/3 11/4   
 3                   
 4 held $0.00  $0.00  $0.00  $0.00  $0.00  $0.00  $0.00    
 5 spent $0.00  $0.00  $0.00  $0.00  $0.00  $0.00  $0.00    
 6 remaining $0.00  $0.00  $0.00  $0.00  $0.00  $0.00  $0.00    
 7                   
 8 AT&T                 
 9 Beverages                 
 10 Books                 
 11 Clothing                 
 12 Contributions                 
 13 Entertainment                 
 14 Groceries                 
 15 Housewares                 
 16 Laundrymat                 
 17 Magazines                 
 18 Newspapers                 
 19 PEPCO                 
 20 Personal Care                 
 21 Rent                 
 22 Take-out                 
 23 Transportation                 
 24                   
 25 Total 0.00  0.00  0.00  0.00  0.00  0.00  0.00    
 26                   
 

           

 
FORMULAS: 

        

 
Cell Formula 

        

 
B5 =B25 

        

 
B6  =B4-B5 

        

 
C4 =B6 

        

 
B25 =SUM(B8:B24) 
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Step by Step Mail Merge instructions for Microsoft Word 2010 
 

Open the Sample Mail Merge Letter – NEW  

 

Follow the steps below:  

 

Mailings Tab  Start Mail Merge  Step by Step Mail Merge Wizard  

 

Step 1: select Letters  then click Next: Starting document at the bottom of your screen 

 

Step 2: select Use Current Document  then click Next: Select recipients at the bottom of 

your screen 

 

Step 3: Click on the "Browse" link and select the Excel file “Sample Mail Merge Excel File.” 

Select the worksheet “Sheet1$” because this is the spreadsheet with the mail merge information 

and then click OK. Make sure all the headers/fields look correct and click OK. Then click Next: 

Write your letter at the bottom of your screen 

 

Step 4: Move your mouse two lines above the Salutation so you can add the Inside Address. 

Click More Items and select Title and then click Insert, next select First Name and then click 

Insert, then select Last Name and select Insert and Close. Move your mouse between the words 

Title and First Name and add a space and then add a space between First Name and Last Name. 

Please note if you do not add a space between the mail merge fields then all of the words 

will run together.  

 

Click More Items and continue to add the rest of your inside address. After you have finished 

inserting the Inside Address you should insert the Title and Last Name next to the Salutation 

“Dear”. Please use the same steps used to insert the Inside Address. After the Inside Address and 

Salutation are inserted and spaced correctly then click Preview your letters at the bottom right 

of the screen.  

 

Step 5: To view your letters click the arrows click the right and left arrows found near the top 

left of your page under the Preview Your Letters section. Then click Complete the merge at 

the bottom right of the screen.  

 

Step 6: If you were attempting to print this mail merge select Print. If you need to edit 

individual letters you can do so in Step 5 or Step 6 of the Mail Merge.  
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Cell Referencing 

 

Calling cells by just their column and row labels (such as "A1") is called relative 

referencing. When a formula contains relative referencing and it is copied from 

one cell to another, Excel does not create an exact copy of the formula. It will 

change cell addresses relative to the row and column they are moved to. For 

example, if a simple addition formula in cell C1 "=(A1+B1)" is copied to cell C2, as 

with Auto fill, the formula would change to "=(A2+B2)" to reflect the new row.  

To prevent this change, cells must be called by absolute referencing and this is 

accomplished by placing dollar signs "$" within the cell addresses in the formula. 

Continuing the previous example, the formula in cell C1 would read 

"=($A$1+$B$1)" if the value of cell C2 should be the sum of cells A1 and B1. Both 

the column and row of both cells are absolute and will not change when copied.  

Mixed referencing can also be used where only the row OR column fixed. For 

example, in the formula "=(A$1+$B2)", the row of cell A1 is fixed and the column 

of cell B2 is fixed. 
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What if Analysis & PMT (payment) function 
 Data tab  Function library group  Financial  PMT 

 

Open the What If Analysis Car Payment Excel file 

 

Scenario: What interest rate would you want to buy a car for $20,000 and 

you want your monthly payment to equal $400 and you want to pay this off 

over 60 months? 

 

My Car Loan 
Loan amount $20,000  

Terms (months) 60 

Interest Rate   

Payment   

 

Click on the cell B5 because that is where you want to put the PMT 

(Payment) function. Once you select the PMT function it will ask you the 

below questions 

 Rate = B4/12 because this is the cell that will contain the yearly interest 

rate and you want to divide it by 12 because there are 12 months in the 

year 

 Nper = B3 because this cell contains the number of payments  

 Pv = B2 this cell contains the present value of the car loan  
 

Now select cell B4 because this where we start the What If Analysis. 

 Data tab  Data Tools  What If Analysis  Goal Seek 

 "Set cell" is B5 because that contains the monthly payment  

 "To value" is -400 because it is the amount being subtracted from the 
loan 

 "By changing cell" is $B$4 because it's the cell we are trying to find the 
value for. This cell must be entered in as an absolute reference cell 

because that is the formatting this type of function requires.  
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Microsoft Outlook 

Microsoft Outlook is a program that is used to manage your e-mail and can help you keep 

organized. It can be used in both a personal and professional setting, but is very common in the 

office workplace.  In addition to e-mail, Microsoft Outlook also provides a calendar, task and 

contact management, note taking, and more.  
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Microsoft Outlook 2010 

CUSTOMIZE THE RIBBON to customize tabs and groups with your frequently used 

commands. 

1. Select the File tab  Options OR Right click on the ribbon and left click Customize 
the Ribbon.   

2. Selected desired commands and left click OK. 
CREATE A NEW EMAIL MESSAGE (Keyboard shortcut: CTRL+SHIFT+M) 

1. To create an email message, click on the Home Tab.  Then in the New Group, click 
New E-mail. 

2. In the Subject box, type the subject of the message. 
3. Enter the recipients' email addresses or names in the To, Cc, or Bcc box. Separate 

multiple recipients with a semicolon. (To, Cc, and Bcc boxes: A message is sent to the 
recipients in the To box. Recipients in the Cc (carbon copy) and Bcc (blind carbon copy) 
boxes also get the message; however, the names of the recipients in the Bcc box aren't 
visible to other recipients.)  

4. There are 2 ways to enter the email addresses of whom you would like to receive the 
message. 

 Type the email address of the recipient in the To: box. 

 Click To: and select an email address and click Ok. 
5. Type your message in the body of the email then click Send. 

ATTACHING A FILE TO AN EMAIL 

1. Open a new email. 

2. Click Attach File (Message tabInclude group) if you would 
like to send an attachment like a document or a picture.  Click 
on the name of the document that you would like to attach so 
that it is highlighted. Click Insert. 

3. When you click Insert the name of the document that you 
choose to attach should appear on the attached line on the top 
portion of your email message dialog box. (Note: To display the 

Bcc box for this and all future messages, on the Options tab, in the 
Show Fields group, click Bcc.) 

4. Type your message in the email body, and click Send. 

ADDING AN SIGNATURE TO E-MAIL MESSAGES with text, images, 

or even an image of your signature 

Create a signature 

1. Open a new message. On the Message tab, in the Include group, 
click Signature, and then click Signatures. 

2. On the E-mail Signature tab, click New. 
3. Type a name for the signature.  Click Ok. 
4. Type the signature in the edit message dialogue box and then click Save. 
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Add a signature 

In a new message, select Signature (Message tabInclude group), and then 

select the signature that you want included in the email. 

OPENING AN E-MAIL MESSAGE 

1. Select the Home Tab, and then select Inbox. 
2. Select the email message with your cursor and double click.  The email message will 

open. 

OPENING AND SAVING AN ATTACHMENT 

Open an attachment  Double-click the attachment 

Save an attachment 

1. Click the attachment in the Reading Pane or the open message. 
2. On the Attachments tab, in the Actions group, click Save As. 

You can also right-click the attachment, and then click Save As. 

FORWARDING OR REPLYING TO AN E-MAIL MESSAGE 

1. On the Home or Message tab, in the Respond group, click Reply, Reply All, or 
Forward. 

2. To remove a name from the To and Cc lines, click the name and then click DELETE. To 
add a recipient, click in the To, Cc or Bcc box and enter the recipient. 

3. Type your message, and click Send. 

Note:  When you reply to or forward an email message, the sender of the original 
message is automatically added in the To box. When you use Reply All, a message is created and 
addressed to the sender and any additional recipients of the original message. You can change the 
recipients in the To, Cc, and Bcc fields. 

 TIP:   Use discretion when you click reply-all. It's often better to use reply and then  

add only necessary recipients or use reply-all, but remove unnecessary recipients and  

distribution lists.  
 

TIP:   To forward two or more emails to the same recipients as one message, in mail,  

select messages using Ctrl. On the Home tab, in the Respond group, click Forward.  

 
 

DELAY THE DELIVERY OF A MESSAGE   

1. In a message, click the Options tab, in the More Options group, click Delay Delivery or 
Direct Replies.  The same dialogue box will emerge for both options. 

2. Click Message Options. 
3. In Delivery options, click Do not deliver before check box, and select desired date and 

time. 
4. Click Send and the message will remain in the Outbox folder until the delivery time. 

javascript:AppendPopup(this,'583243470_1')
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5. If you decide later that you want to send the message immediately, do the following: 
a. In Mail, in the Navigation Pane, click the Outbox folder. 
b. Open the delayed message.  
c. On Options tab, More Options group, click Delay Delivery. 
d. Under Delivery options, clear the ‘Do not deliver before’ 

check box. 
e. Click Close  and click Send. 

 

 
DIRECT REPLIES 

1. On the Options tab, in the More Options group, click Direct Replies to. 
2. Under Delivery options, click Have replies sent to. 
3. Select an email address by clicking on Select Names or type in an email address. 
4. Click Close. 
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MS Outlook Additional Features 

TURN ON OFFICE ASSISTANT 

1. Click the File tab, and then click the Info tab in the menu. 
2. Click Automatic Replies (out of office). 
3. In the Out of Office Assistant dialog box, click the Send Automatic Replies check 

box. 
4. If you want to specify a set time and date range, click the Only send during this time 

range check box, set the Start time, and then set the End time. 

5. In the Inside my organization tab, type the message that you want to send within your 
organization, and in the Outside my organization tab, type the message that you want 

to send outside your organization.  
6. Click Apply. 

 
APPOINTMENTS 

Appointments are activities that can be scheduled in your calendar that do not involve 
inviting other people or reserving resources. 

Create an Appointment  (Keyboard shortcut : To create an appointment, click CTRL+SHIFT+A) 

1. In Calendar, on the Home tab, in the New group, click New 
Appointment. You can also right-click a time block in your calendar 
grid, and then click New Appointment. 

2. In the Subject box, type a description. 
3. In the Location box, type the location. 
4. Enter the start and end times. 

TIP: You can type words and phrases in the start time and end time boxes instead of dates. For 

example, you can type today, tomorrow, New Year’s Day, two weeks from tomorrow, three days 

before New Year’s Day, and most holiday names.  

A reminder appears 15 minutes before the appointment start time by default. If you want to 

change when the reminder appears, on the Appointment tab, in the Options group, click the 

Reminder box arrow and then click the new reminder time. To turn the reminder off, click None. 

On the Appointment tab, in the Actions group, click Save & Close. 

TIP: Double-click any blank area on the calendar grid to create a new appointment. 

Make an Existing Appointment Recurring 

1. Open the appointment that you wish to set to recurring. 

2. On the Appointment tab, in the Options group, click Recurrence . 
3. Click the frequency — Daily, Weekly, Monthly, Yearly — with which you want the 

appointment to recur, and then select the options for the frequency. 
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4. On the Recurring Appointment tab, in the Actions group, click Save & Close. 

Set a reminder for Appointments or Meetings 

In an open item, on the Appointment or Meeting tab, in the Options group, in the 
Reminder drop-down list, select the amount of time before the appointment or meeting 
when you want the reminder to appear. To turn a reminder off, select None. 

For e-mail messages, contacts, and tasks:  

On the Home tab, in the Tags group, click Follow Up, and then click Add Reminder. 

SENDING AN OUTLOOK CALENDAR IN AN EMAIL MESSAGE 
  

A copy of your calendar can be sent to anyone in an email message as an 

attachment and also appears within the message body. You decide what dates are 

included and the amount of detail. 

1. In Calendar, on the Home tab, in the Share group, click E-mail 
Calendar. 

2. In the Calendar list, choose the calendar to send. The default 
Calendar is chosen. This is the Outlook calendar that is used to 

display your free/busy information to others and where meeting 
requests are accepted. 

3. In the Date Range list, choose the amount of calendar data to include in your message, 
or click Specify dates to enter a custom date range. 

 TIP    If you choose a large date range or select Whole calendar, you might create a large message. 

4. In the Detail list, choose the amount of detail to show the 
recipients. By default, the Availability only option is 

selected. None of the options include your items marked 
private unless you change the privacy option in 
Advanced options.  

Optionally, you can restrict the information included in the 

message to your working hours by selecting the Only show 

time within my working hours check box. To change your 

working hours, click Set working hours.   

Optionally, to see advanced options, click Show. 

1. Include details of items marked private    This option requires Detail to be set to 
Limited Details or Full Details. The existence of private items is included, but no further 

information is shared. 

2. Include attachments within calendar items    This option requires Detail to be set to 
Full Details. All attachments on calendar items, such as spreadsheets, are included.  
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3. E-mail Layout    You can include your Daily schedule or a List of events. 

4. Click OK. 

5. In the To box, enter the name of the person to whom you want to send the subscription 

information.  
6. In the message body, enter any information you want to include. 
7. Click Send. 

The calendar appears to the recipient within the message body. The attached iCalendar file with 

a file extension of .ics can also be opened in many calendar programs, including Outlook . 

When an .ics file attachment is received in Outlook, the recipient is prompted to open the 

calendar. An .ics calendar file opens as a new calendar within Outlook. When opened as an 

Outlook calendar, the recipient can view the received calendar in side-by-side or overlay views. 

The recipient can also drag calendar items from the received calendar to another Outlook 

calendar. 

CONTACTS 

Creating a Contact  (Keyboard shortcut:   From any folder in Outlook, click CTRL+SHIFT+C) 

Contacts can include a name and e-mail address, or include more detailed information 
like a street address, multiple phone numbers, a picture, birthdays, and any other 
information that relates to that particular contact.  

 In Contacts, on the Home tab, in the New group, click New 
Contact. 

Importing Contacts 
  

Contacts can be imported into Outlook from other applications or from exported Outlook 
contacts. These instructions assume that you have already exported the contacts from 
the other application, such as a Excel spreadsheet or database application. 

1. On the File tab, select Open. 

2. Click Import, and then select Import from another program or file, and then click 
Next. 

3. Under Select the file type to import, click the file type you want to import, and then 
click Next. 

4. The most common is Comma Separated Values (Windows), also known as a CSV file. 

If you are importing contacts that were exported from Outlook to an Outlook Data File 
(.pst), click Outlook Data File (.pst). 

5. Under File to import, click Browse, select the file that you want to import, and then click 
OK. 

6. In the Import a File dialog box, under Options, click one of the following: 

a. Replace duplicates with items imported.  If an Outlook contact already exists, 
it is replaced by the information that you are importing. 
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b. Allow duplicates to be created. If an Outlook contact exists, the imported 

contact is created as a second contact. 

c. Do not import duplicate items. If an Outlook contact exists, the information for 

the imported contact is not imported. 

7. Click Next. 

8. In the Import a File dialog box, under Select destination folder, click a folder for the 
imported contacts, and then click Next. 

9. This usually is the Contacts folder unless you have multiple accounts, or have created 
multiple contact folders for an account. 

10. Click Finish. 

Exporting Contacts 

You can export contacts to a file that can then be imported into other applications, such as 

Excel spreadsheets or database applications. 

1. On the File tab, select Options and then select Advanced. 
2. Under Export, click Export. 

 

3. In the Import and Export Wizard, click Export to a file, 
and then click Next. 

4. Under Create a file of type, click the type of export that you want, and then click Next. 
5. The most common is Comma Separated Values (Windows), also known as a CSV file. 
6. Under Select folder to export from, select the contact folder that you want to export, 

and then click Next. 

NOTE: Unless you chose to export to an Outlook Data File (.pst), you can only export one folder 

at a time. 

7. Under Save exported file as, click Browse, select a destination folder, and in the File 
name box, type a name for the file. 

8. Click OK. 
9. In the Export to a File dialog box, click Next, and click Finish. 

TASKS (Keyboard shortcut: CTRL+SHIFT+K) 

Create a list of things to do, combine multiple, get reminders and track task progress in 
Outlook.   

1. In Tasks, on the Home tab, in the New group, click New Task. 
 

NOTES 
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Notes are the electronic equivalent of paper sticky notes. Use notes to jot down questions, ideas, 
reminders, and anything you would write on paper. 

1. In Notes, in the New group, and click New Note. 

Keyboard shortcut    To create a note, click CTRL+SHIFT+N. 

 

PRINTING 

You can print individual items, such as e-mail messages, contacts, or calendar items, or 
larger views, such as calendars, address books, or content lists of Mail folders. 

The procedure for printing is the same in Mail, Calendar, or any other folders in 
Microsoft Outlook — all printing settings and functions are found in the Backstage view. 
Click the File tab to open the Backstage view. 

1. Click an item or folder in Outlook that you want to print. 
2. Click the File tab.  
3. Click Print. 

ADVANCED FUNCTIONS 

Ignore a Conversation 

The new Ignore button in Outlook makes it easy to delete or bypass entire conversation threads. 

Ignore Conversation removes all messages related to the conversation that you select, and 

moves future messages in the conversation directly to your Deleted Items folder. 

A conversation or email thread is a complete chain of email messages from the first message 

through all responses. The messages of a conversation have the same subject. 

1. In the message list, click the conversation or any message within the conversation that 
you want to ignore. 

2. On the Home tab, in the Delete group, click Ignore. 
3. If you are working from an open message, on the Message tab, in the Delete 

group, click Ignore. 
4. Click Ignore Conversation. 
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NOTE: The Ignore Conversation command appears in the Ignore Conversation dialog box. This 

dialog box doesn’t appear if you previously selected the Don’t show this message again check box. 

5. You can only recover an ignored conversation if it is still available in the Deleted Items 

folder. To stop ignoring a conversation, do the following: 
6. In the Deleted Items folder, click the conversation that you want to recover, or any 

message within that conversation. By default, the Deleted Items folder is arranged by 
date. To change to Conversation view, click Arrange By, and then click Conversation. 

7. On the Home tab, in the Delete group, click Ignore. 

8. Click Stop Ignoring Conversation. 
9. The conversation is moved back to your Inbox. Future messages are 

delivered to your Inbox. 

NOTE: The Stop Ignoring Conversation command in step 3 appears in the Stop Ignoring Conversation 

dialog box. This dialog box doesn’t appear if you previously selected the Don’t show this message again check 
box. 
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18 Common Work E-mail Mistakes 

Andrew G. Rosen, On Tuesday January 18, 2011, 2:10 pm EST  

Most of us rely on e-mail as one of our primary communication tools. And given the number of 
messages we send and receive, we do it with remarkable success. 

But as with anything, the more e-mails we send, the more likely we are to screw one up. And 
simple e-mail mistakes can be disastrous. They can cost us a raise, promotion--even a job. 

With a new year upon us, this is the perfect time to go through some of the worst e-mail 
mistakes employees make and how to avoid them. 

1. Sending before you mean to. Enter the recipient's e-mail address only when your e-mail is 

ready to be sent. This helps reduce the risk of an embarrassing misfire, such as sending an 
important e-mail to the wrong person or e-mailing a half-written note. 

[See 9 Little-Known Ways to Damage Your Reputation at Work.] 

2. Forgetting the attachment. If your e-mail includes an attachment, upload the file to the e-
mail before composing it. This eliminates the embarrassing mistake of forgetting it before hitting 
"send," and having to send another e-mail saying you forgot to attach the document. 

3. Expecting an instant response. Don't send an e-mail and show up at the recipient's desk 

30 seconds later asking if they've received it. They did, and they'll answer at their convenience. 
That's the point of e-mail. 

4. Forwarding useless e-mails. I've never seen a single e-mail forward at work that was 

beneficial. Whether it's a silly joke or a heartwarming charity, there's never a time to share an e-
mail forward using your work e-mail. 

5. Not reviewing all new messages before replying. When you return to the office after a 

week or more away, review all new e-mails before firing off responses. It might be hard to 
accept, but odds are, things did march on without you. Replying to something that was already 
handled by a co-worker creates extra communication, which can lead to confusion, errors, and 
at the very least, wasted time for everyone involved. 

6. Omitting recipients when you "reply all." Unless there's an important reason to omit 
someone, don't arbitrarily leave people off the response if they were included on the original 
message. 

7. Including your e-mail signature again and again. Nor do you need to include it at the end 
of an e-mail you send to your long-time co-worker who sits six feet away. If you have your e-
mail program set to automatically generate a signature with each new message, take a second 
to delete it when communicating with someone who knows who you are. It's always wise to 
include your phone number, but the entire blurb with your title and mailing address is often 
nothing but clutter. 

http://us.lrd.yahoo.com/SIG=13bprevcm/**http%3A/money.usnews.com/money/careers/slideshows/9-little-known-ways-to-damage-your-reputation-at-work
http://us.lrd.yahoo.com/SIG=12kncknsk/**http%3A/www.jobacle.com/blog/2009/10/20/playing-a-game-of-telephone-at-work.html
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8. Composing the note too quickly. Don't be careless; write every e-mail as if it will be read at 

Saint Peter's Square during the blessing of a new Pope. Be respectful with your words and take 
pride in every communication. 

9. Violating your company's e-mail policy. Many companies have aggressive spam filters in 
place that monitor "blue" language. From that famous four-letter word to simple terms, such as 
"job search," don't end up tripping the system by letting your guard down. 

10. Failing to include basic greetings. Simple pleasantries do the trick. Say "hi" at the start of 
the message and "thanks" at the end. Be sure to use the recipient's name. Be polite yet brief 
with your courtesy. 

11. E-mailing when you're angry. Don't do it. Ever. Recall buttons are far from a perfect 

science, and sending a business e-mail tainted by emotion is often a catastrophic mistake. It 
sounds cliche, but sleep on it. Save the message as a draft and see if you still want to send it 
the next morning. 

[See Don't Make These Interview Mistakes.] 

12. Underestimating the importance of the subject line. The subject line is your headline. 

Make it interesting, and you'll increase the odds of getting the recipient's attention. Our inboxes 
are cluttered; you need to be creative and direct to help the recipient cut through the noise. You 
should consistently use meaningful and descriptive subject lines. This will help your colleagues 
determine what you're writing about and build your "inbox street cred," which means important 
messages are more likely to be read. 

13. Using incorrect subject lines. Change the subject line if you're changing the topic of 

conversation. Better yet, start a new e-mail thread. 

14. Sending the wrong attachment. If you double-check an attachment immediately before 

sending and decide that you need to make changes, don't forget to update the source file. 
Making corrections to the version that's attached to the e-mail does not often work, and it can 
lead to different versions of the same doc floating around. 

15. Not putting an e-mail in context. Even if you were talking to someone an hour ago about 

something, remind them in the e-mail why you're writing. In this multi-tasking world of ours, it's 
easy for even the sharpest minds to forget what's going on. 

16. Using BCC too often. Use BCC (blind carbon copy) sparingly. Even though it's supposed 

to be a secret, it rarely is. Burn someone once, and they'll never trust you again. Likewise, 
forwarding e-mail is a great way to destroy your credibility. When people send you something, 
they aren't expecting you to pass it on to your co-workers. The e-mail might make its way back 
to the sender, who will see that their original message was shared. They might not call you out 
on it, but they'll make a mental note that you can't be trusted. 

[For more career advice, visit U.S. News Careers, or find us on Facebook or Twitter.] 

17. Relying too much on e-mail. News flash! No one is sitting around staring at their inbox 

waiting for your e-mail. If something is urgent, use another means of communication. A red 

http://us.lrd.yahoo.com/SIG=12ai6auf9/**http%3A/www.jobacle.com/blog/2007/9/25/how-to-squash-office-anger.html
http://us.lrd.yahoo.com/SIG=141nrh6e1/**http%3A/money.usnews.com/money/blogs/outside-voices-careers/2010/12/09/mistakes-job-seekers-make-during-the-interview-process
http://us.lrd.yahoo.com/SIG=12f6k3jet/**http%3A/www.jobacle.com/blog/2009/3/5/how-the-best-leaders-build-trust.html
http://us.lrd.yahoo.com/SIG=11a3kd0d5/**http%3A/money.usnews.com/money/careers
http://us.lrd.yahoo.com/SIG=11afldpj3/**http%3A/www.facebook.com/USNewsCareers
http://us.lrd.yahoo.com/SIG=119cmai4t/**http%3A/www.twitter.com/USNewsCareers
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"rush" exclamation point doesn't compare to getting up from your desk and conducting business 
in person. 

18. Hitting "reply all" unintentionally. This is a biggie. And it's not just embarrassing; 

depending on what you wrote in that e-mail, it can ruin your relationship with a co-worker or 
even your boss. Take extra care whenever you respond so you don't hit this fatal button. 

Now it's time to fess up: Are you guilty of any of these common work e-mail mistakes? Any 

you'd like to add to the list? 

Andrew G. Rosen is the founder and editor of Jobacle.com, a career advice blog. He is also 
the author of How to Quit Your Job.  

 

  

http://us.lrd.yahoo.com/SIG=10s9b2kgc/**http%3A/www.jobacle.com/
http://us.lrd.yahoo.com/SIG=11gelne61/**http%3A/www.jobacle.com/how-to-quit-your-job
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Microsoft PowerPoint 

Microsoft PowerPoint is a program that is used to create effective presentations.  Anyone can 

use PowerPoint to create stunning presentations that look like they were designed by a 

professional.  PowerPoint is the program to use to create successful presentations for the 

business world, the classroom, or just for your own personal use. 
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Class Project 
 

Each student is required to create a PowerPoint presentation and present it to other 

students on the last day of the class. You may choose any topic that interests you, 

so long as it is appropriate, and present it to the class on the date specified by the 

instructor.  Be creative and use all the options on Power Point to make your topic 

interesting.   

 

A perfect score is 100 Points! 

Plus Extra Credit! 
 

The presentation should have the following: 

1. Seven to ten slides (20 Points) 

2. At least 3 pictures (Not including clip art!) (15 Points) 

3. Insert Word Art on at least one slide (10 Points) 

4. Include Sound on at least one slide (10 Points) 

5. Slide Transitions on at least 4 slides (20 Points)  

6. Animation on at least one picture, text, or graphic (20 Points) 

7. Spell Check the Text and correct the misspellings. (5 Points)  
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Tips for creating an Effective PowerPoint 
Presentation 

Consider the following tips to create a compelling presentation that engages your audience. 

Minimize the number of slides 
To maintain a clear message and to keep your audience attentive and interested, keep the number of 
slides in your presentation to a minimum. 

Choose an audience-friendly font size 
Choosing the best font size helps communicate your message. Remember that the audience must be 
able to read your slides from a distance. Generally speaking, a font size smaller than 30 might be too 
difficult for the audience to see. 

 A one-inch letter is readable from 10 feet. 

 A two-inch letter is readable from 20 feet. 

 A three-inch letter is readable from 30 feet. 

Keep your slide text simple 
You want your audience to listen to you present your information, instead of reading the screen. Use 
bullets or short sentences, and try to keep each to one line; that is, without text wrapping. 
 
Some projectors crop slides at the edges, so that long sentences might be cropped. 

Use visuals to help express your message 
Pictures, charts, graphs, and SmartArt graphics provide visual cues for your audience to remember. Add 
meaningful art to complement the text and messaging on your slides. 
 
As with text, however, avoid including too many visual aids on your slide. 

Make labels for charts and graphs understandable 
Use only enough text to make label elements in a chart or graph comprehensible. 

Apply subtle, consistent slide backgrounds 
Choose an appealing, consistent template (template: A file or set of files that contains information about 
the theme, layout, and other elements of a finished presentation.) or theme (theme: A set of unified 
design elements that provides a look for your document by using color, fonts, and graphics.) that is not 
too eye-catching. You do not want the background or design to detract from your message. 

 

However, you also want to provide a contrast between the background color and text color. The built-in 
themes in PowerPoint 2010 set the contrast between a light background with dark colored text or dark 
background with light colored text.  

 

For more information about how to use themes, see Apply a theme to add color and style to your 
presentation. 

Check the spelling and grammar 
To earn and maintain the respect of your audience, always check the spelling and grammar in your 
presentation. 

 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010354757.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-us/powerpoint-help/redir/HP010342246.aspx?CTT=5&origin=HA101824346
javascript:AppendPopup(this,'261802828_1')
javascript:AppendPopup(this,'261802828_1')
javascript:AppendPopup(this,'450104450_2')
javascript:AppendPopup(this,'450104450_2')
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010336493.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010336493.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-us/powerpoint-help/redir/HP010354279.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-us/powerpoint-help/redir/HP010354279.aspx?CTT=5&origin=HA101824346

	Workbook: A collection of spreadsheets that holds individual worksheets.  When you open any new file in Excel, a workbook is opened.
	Worksheet: A spreadsheet is always inside a workbook.  The default number of worksheets is 3.  Worksheets can be added to the workbook.
	Spreadsheet: A collection of rows and columns that holds data.  In Excel, the spreadsheet also allows us to manipulate and rearrange the data.
	Cells: Each box inside a row or column that holds separate information or data from the data in other cells.
	Rows: The collection of cells that are numbered and placed horizontally (left and right)
	Columns: The collection of cells that are lettered and placed vertically (up and down)
	Cell Addresses: The individual address of each cell which corresponds to the row and column it is in.  For example: A2 is the address of a cell in column A and Row 2.
	Formula Bar: The bar at the top of the spreadsheet next to the Name Box and  fx.  It shows the information in the cells and can be used to edit cell contents and to enter formulas.
	Data: Any kind of information placed in a cell—this could be text, numbers, dates, amounts, titles, labels, etc.
	Undo Button: The button that allows you to erase the last computation, entry, or movement in the spreadsheet.  There is also a “Redo” button.
	Excel Select Cursor—The fat plus: This is the cursor most often used in your spreadsheet.
	Pointer/Movement Cursor: The cursor changes into 4-headed arrow.  It allows you to move cell information to different location on the spreadsheet.
	AutoFill Cursor—The thin plus: This allows you to copy information and formulas in rows and columns.
	Blinking “I” Cursor: When you make a cell active, you can see a blinking I.  This allows you to edit the text or formula inside the cell.  To make a cell active, simply double-click.
	Use the worksheet “Expenses Q1”
	In Class Project – Monthly Expenses
	Build The Following Table, Format Data, And Use The Auto Sum Button
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